No Callouts Appearing when Recording with Callout Type = Standard (D-TS-965)

Symptoms

In Document View, the step number appears to the top-left of the screenshot and there is no callout visible.

Environment

  • Product: uPerform
  • Version: Cloud

Cause

This was identified as a defect and is a candidate fix in a future release.

 

Workaround

In the template, on the General tab, in the Information section, set Callout Type = Border.  Save and check in the template, and re-open the affected document and it will appear correctly.

Defect Number

TS-965

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