Screen goes blank in Management Center

Symptoms

  • When adding a new Managed Document version, the screen goes blank and requires a refresh to display again.
  • After checking in a .udc file, while the document is Queued or In Progress, the content is displayed, then the screen goes blank for 15 seconds, then reappears, etc.

Environment

  • Product: uPerform
  • Version: 5.43.155

Cause

This was identified as a defect.

Resolution

This defect was fixed in the 5.43.156 update for uPerform Cloud.

Defect Number

UP-25013

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Comments

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    Corina Muntean

    This defect was fixed in the 5.43.156 update for uPerform Cloud.