Symptoms
- Cannot access uPerform website
- See the following in CollabConsole:
The transaction log for database '[database name]' is full due to 'LOG_BACKUP'
Environment
- Product: uPerform
- Version: all
Cause
The associated database used for Collaboration is not accessible
Resolution
Report error to Database Administrator for resolution.
Click Follow in this article to be notified with any updates on this.
Additional Information
Microsoft SQL: https://support.microsoft.com/en-us/help/873235/recover-from-a-full-transaction-log-in-a-sql-server-database
Oracle: https://docs.oracle.com/cd/E20295_01/html/821-1222/gazdw.html
DB2: https://www.ibm.com/developerworks/community/blogs/AllAboutData/entry/how_to_solve_sql0964c_transaction_log_for_database_is_full?lang=en
Comments