Some Content on Learning Library Does not load

Symptoms

  • Navigating to folders on the End User Website results in 'An error has occurred' or the page redirects to the Learning Library Home Page instead of the published content
  • Migrated from an on-premise to Cloud and have not re-published any content
  • Last Published date is older than when the migration took place

Environment

  • Product: uPerform
  • Version: Cloud

Cause

The end user can no longer access the published content which had previously been published on the on-premise server.

Resolution

Republish all documents in the problem folder.

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