Error after clicking on home icon in breadcrumb

Symptoms

  • When accessing a content of a search result or using a direct link, the breadcrumb contains only the home icon and the title of the content.
  • After clicking on the home icon, end-user is redirected to a page with the following error: "Sorry, this content is not available."

Environment

  • Product: uPerform
  • Version: Cloud

Cause

This was identified as a defect.

Resolution

This defect was fixed in the April 23, 2022 update to uPerform Cloud.

Defect Number

D-19595

 

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    Chandra Mullineaux

    This defect was fixed in the latest update to uPerform Cloud.