Unable to edit step text in note after a double-click

Symptoms

  • Editing the step text using double-click action doesn't allow for the mouse to proceed with writing in the note.

Environment

  • Product: uPerform
  • Version: Cloud (5.43.110 and earlier)

Cause

This was identified as a defect.

Resolution

This defect was fixed in the 5.43.111 update for uPerform Cloud.

Workaround

Please perform this workaround to edit outside the note. With the simulation opened in the Editor:

  1. Click on View tab.
  2. On the left, check Step Text Editor. 

Defect Number

D-19899

 

Was this article helpful?
0 out of 0 found this helpful

Comments

  • Avatar
    Chandra Mullineaux

    This defect was fixed in the most recent update for uPerform Cloud.